View Issue Details

IDProjectCategoryView StatusLast Update
0000086easycwmpEnhancementpublic2015-10-07 19:56
Reportermohamed.kallel Assigned Tomohamed.kallel  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0000086: update documentation
DescriptionUpdate documentation:
- Digest authentication does not work if we build libcurl with polarssl. It's recommanded to use openssl since easycwmp is mainly tested with openssl

- Add the usage of the ubus call notify from applications

-Remove the shflags dependencie
Should update the dependencies in the documentation (install page)
Should update the command "easycwmp --json" in the documentation (install page)
TagsNo tags attached.

Activities

mohamed.kallel

2015-10-07 19:56

administrator   ~0000305

fixed in EasyCwmp-1.2.0

Issue History

Date Modified Username Field Change
2015-10-03 11:29 mohamed.kallel New Issue
2015-10-07 19:56 mohamed.kallel Note Added: 0000305
2015-10-07 19:56 mohamed.kallel Status new => resolved
2015-10-07 19:56 mohamed.kallel Resolution open => fixed
2015-10-07 19:56 mohamed.kallel Assigned To => mohamed.kallel