View Issue Details

IDProjectCategoryView StatusLast Update
0000353easycwmpBugpublic2018-09-01 13:26
Reporterkalilac Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
PlatformLinuxOSCentOS 7 OS Version7.5.1804 (Core)
Summary0000353: checking for MICROXML... no configure: error: Package requirements (microxml) were not met: No package 'microxml' found
DescriptionFollowing the manual installation, exactly how it is there, when we reach the ./configure part it finished with the above error.
I tried to remove the microxml directory and redone the Microxml step again but it was the same result.
Steps To ReproduceExactly how it is on this page: http://www.easycwmp.org/install.html

Additional InformationI must used the json-c-0.11.tar.gz vertion due a already knew bug.
TagsNo tags attached.

Activities

kalilac

2018-09-01 13:26

reporter   ~0000907

I used a workaround to pass this problem. On the line command I puted this:

./configure --enable-debug --enable-devel --enable-acs=multi --enable-jsonc=1 MICROXML_CFLAGS="-I/opt/git/microxml" MICROXML_LIBS="-L/opt/git/microxml"

and passed just with one warning, this one "configure: WARNING: unrecognized options: --enable-acs".

Issue History

Date Modified Username Field Change
2018-08-31 21:14 kalilac New Issue
2018-09-01 13:26 kalilac Note Added: 0000907