View Issue Details

IDProjectCategoryView StatusLast Update
0000145easycwmpQuestionpublic2017-01-27 16:27
Reportersuperkid Assigned ToAnis  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platformlinux 3.10OSOpenWRTOS Versionbarrier breaker
Summary0000145: ipping diagnostic has no reply
Descriptionunder DiagnosticState i wrote Requested and set google.com to Host and provisioned, however ipping_diagnostic didn't give any result, what am i doing wrong?
Tagsping

Relationships

duplicate of 0000179 resolvedAnis [IPPing Diagnostics ] :8 DIAGNOSTICS COMPLETE event is not send when host is bad 

Activities

superkid

2016-07-12 08:40

reporter  

ipping_diagnostic.jpg (74,392 bytes)   
ipping_diagnostic.jpg (74,392 bytes)   

mohamed.kallel

2016-07-12 15:13

administrator   ~0000493

Last edited: 2016-07-12 15:14

could you provide traffic capture between ACS and CPE

superkid

2016-07-13 03:56

reporter   ~0000494

how to get it? logread on openwrt?

mohamed.kallel

2016-07-13 12:16

administrator   ~0000495

you can send the syslogd messages of easycwmp


And you can launch wireshark on your ACS server to capture the traffic between ACS and CPE

Anis

2016-07-14 17:15

developer   ~0000504

I am not able to reproduce this issue on openwrt CC and ubuntu !!

superkid

2016-07-18 05:04

reporter   ~0000511

Hi Anis. Do i need to fill up all RW parameters such as DataBlockSize, DiagnosticState, Host, NumberofRepetitions, Timeout. If so, can you give an example I might be filling it up wrongly.

I'll send the syslogd after. Thanks

Anis

2016-07-18 11:12

developer   ~0000512

Last edited: 2016-07-18 11:37

Hi,
no, the other RW parameters are optional and are not needed to trigger ipping.
but it will be better to have the wireshark traffic and easycwmp log to investigate more the issue

Issue History

Date Modified Username Field Change
2016-07-12 08:40 superkid New Issue
2016-07-12 08:40 superkid File Added: ipping_diagnostic.jpg
2016-07-12 10:19 superkid Tag Attached: ping
2016-07-12 15:13 mohamed.kallel Note Added: 0000493
2016-07-12 15:14 mohamed.kallel Note Edited: 0000493
2016-07-13 03:56 superkid Note Added: 0000494
2016-07-13 12:16 mohamed.kallel Note Added: 0000495
2016-07-14 17:15 Anis Note Added: 0000504
2016-07-14 17:16 Anis Assigned To => Anis
2016-07-14 17:16 Anis Status new => feedback
2016-07-18 05:04 superkid Note Added: 0000511
2016-07-18 05:04 superkid Status feedback => assigned
2016-07-18 11:12 Anis Note Added: 0000512
2016-07-18 11:37 Anis Note Edited: 0000512
2017-01-27 16:26 mohamed.kallel Relationship added duplicate of 0000179
2017-01-27 16:27 mohamed.kallel Status assigned => resolved
2017-01-27 16:27 mohamed.kallel Resolution open => fixed