View Issue Details

IDProjectCategoryView StatusLast Update
0000122easycwmpHelppublic2016-05-03 16:49
Reporterstone1223 Assigned Tomohamed.kallel  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Summary0000122: EasyCwmp on Openwrt 12.09 (Attitude Adjustment)
DescriptionHi, it's my first time to play with CWMP. The system I use is Openwrt 12.09.
I managed to compile EasyCwmp and install it on the system. But I am not sure if it runs correctly. I think if I run easycwmpd foregroud, i.e. "easycwmp -f" or "easycwmp -f -b", there should be some log printed. But it shows nothing at all. I can see the process is running if I do 'ps'.
BTW, I use the default config file and change nothing there. I don't find useful docs to configure easycwmp in Openwrt in order to reach ACS.
Steps To Reproduceeasycwmp -f -b
Additional InformationSystem: Openwrt 12.09
Json-c version: 0.9
TagsNo tags attached.

Activities

stone1223

2016-03-07 14:44

reporter   ~0000405

Sorry for typing error in the text above.
The command I used was "easycwmpd -f -b"

mohamed.kallel

2016-03-17 21:33

administrator   ~0000406

sorry for my late answer,
in fact your easycwmpd is atutomatically started in the system startup. So that's why when you try to launch a second time with "easycwmpd -f -b" it does not run. the easycwmpd allow to run only one time.

You can stop the first instance with /etc/easycwmpd stop
and then start it with easycwmpd -f -b

stone1223

2016-04-18 14:49

reporter   ~0000418

I compiled it in Dev level and it showed the log. I don't know if it is the reason, because if I don't compile it in Dev level it shows as well now.

mohamed.kallel

2016-04-18 15:47

administrator   ~0000419

Please share the log. and provide more details. It's not clear your last post

Issue History

Date Modified Username Field Change
2016-03-07 14:40 stone1223 New Issue
2016-03-07 14:44 stone1223 Note Added: 0000405
2016-03-17 21:33 mohamed.kallel Note Added: 0000406
2016-04-18 14:49 stone1223 Note Added: 0000418
2016-04-18 15:47 mohamed.kallel Note Added: 0000419
2016-05-03 16:49 mohamed.kallel Status new => resolved
2016-05-03 16:49 mohamed.kallel Resolution open => no change required
2016-05-03 16:49 mohamed.kallel Assigned To => mohamed.kallel