View Issue Details

IDProjectCategoryView StatusLast Update
0000309easycwmpBugpublic2018-06-08 18:22
Reportermohamed.kallel Assigned Tomohamed.kallel  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0000309: in module time.c the array for local_time is too short! It MUST be char local_time[27] = {0}
Descriptionin module time.c the array for local_time is too short! It MUST be char local_time[27] = {0}; because at the end of the function mix_get_time() local_time[26] = '\0';
TagsNo tags attached.

Relationships

has duplicate 0000332 resolvedmohamed.kallel array out of index in src/time.c 

Activities

mohamed.kallel

2018-06-08 18:22

administrator   ~0000872

delivered in EasyCwmp-1.6.2

Issue History

Date Modified Username Field Change
2018-02-01 11:09 mohamed.kallel New Issue
2018-06-08 18:00 mohamed.kallel Relationship added related to 0000332
2018-06-08 18:22 mohamed.kallel Relationship replaced has duplicate 0000332
2018-06-08 18:22 mohamed.kallel Note Added: 0000872
2018-06-08 18:22 mohamed.kallel Status new => resolved
2018-06-08 18:22 mohamed.kallel Resolution open => fixed
2018-06-08 18:22 mohamed.kallel Assigned To => mohamed.kallel