EasyCwmp

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000344easycwmp[All Projects] Helppublic2018-07-12 05:252018-07-16 08:51
ReporterRany.Li 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusnewResolutionopen 
PlatformOSOS Version
Summary0000344: ubusd was crashed
DescriptionI have compile easycwmp into my system(not Openwrt),and run "ubusd -s /var/run/ubus.sock & " then,i run the "easycwmpd -b -f",after that,the programm was cuashed.i have checked the source code and found it was stuck at the time of read command from the acs server,please check the attachment. And i want to know when the easycwmp working normally,there is how many process is running?i found the ubus(not ubusd)and easycwmp(not easycwmpd)is not running at all.
I have tried another way that do not run the ubusd and run easycwmpd -b -f directly,when i add RPC on acs server,like reboot,getValue..etc,the cwmp will response,but not response immediately,i think it because the client was not to listen.
So i want to ask ,is my ubus source code have some problem?or my operation was wrong?i'm using easycwmp-1.6.1 now。
Please take a look,thanks.
TagsNo tags attached.
Attached Filesjpg file icon log.jpg [^] (37,204 bytes) 2018-07-12 05:25


jpg file icon source code.jpg [^] (32,141 bytes) 2018-07-12 05:26

- Relationships

-  Notes
(0000886)
mohamed.kallel (manager)
2018-07-13 12:53

Did you launch the easycwmpd and ubusd in root? if not, you have to.
(0000887)
Rany.Li (reporter)
2018-07-16 08:51

Thanks for your reply..and i have checked the authroity,it's have been launched in root already...

- Issue History
Date Modified Username Field Change
2018-07-12 05:25 Rany.Li New Issue
2018-07-12 05:25 Rany.Li File Added: log.jpg
2018-07-12 05:26 Rany.Li File Added: source code.jpg
2018-07-13 12:53 mohamed.kallel Note Added: 0000886
2018-07-16 08:51 Rany.Li Note Added: 0000887


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker